• Avatar
    Ryan P

    Everything is going smooth with this version so far. I have not seen the flickering problem, which is great!

    So what was the problem exactly? Is this Lollipop's fault? I ask because I made about post about this in Google Groups too, and they've asked me to let them know of any app that has managed to fix this in order to help identify the problem. Maybe they can find an overall fix for people with other keyboards.

    Note: double sound and vibration, and the volume changing issue is still there.

    I'm not sure what the issue was. I'd have to speak to our devs to see what they did.

    Someone from Google asked you to let them know when someone fixed it?

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    I'm not sure what the issue was. I'd have to speak to our devs to see what they did.

    Someone from Google asked you to let them know when someone fixed it?

    Well, they didn't exactly ask. I just told them that there were app developers that managed to fix this issue from their end and I gave them the example of Textra (and most recently SwiftKey). Before that they had asked me to contact you to see if you were aware of this issue too. What they said was that "Knowing how one of the app developers fixed it might provide some insight for an overall fix". To be honest, it might have not been anyone from Google, just a community manager.

    At this point I think it's a problem with Lollipop lockscreen right? I've been having some other problems with different apps when something happens on top of it.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Ryan P

    Ah, I see.

    An overall master fix would be good. It seems like it is an issue with 5.0 as it didn't happen before people upgraded.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    Is there a dedicated therad for things realted to beta versions? 5.2 solved the flickering issue, but the Flow feature doesn't work on top of the lockscreen on a Quick Reply window; also, long press does not show special characters.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Ryan P

    The beta forums can be found here

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    Is there a dedicated therad for things realted to beta versions? 5.2 solved the flickering issue, but the Flow feature doesn't work on top of the lockscreen on a Quick Reply window; also, long press does not show special characters.

    Same problem here, Android 5.0, on lockscreen i can't use some long press special caracters... it's very annoying...

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Ryan P

    In order to stop the screen from flickering, longpress and flow had to be turned off on quick replies. This issue is a big one and not an easy fix.

    I think Google can also be doing some work here to make it better. As it was Lollipop that introduced this bug.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    Hm, that's strange.

    I have notice this bug only with Swiftkey, not with any other keyboard app who use the flow aka swype feature as well.

    And Google shall the "badboy" in this "game"? In this case, that's too simple for me to say.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    Hi. So I have been having this issue since going to Android 5.0.1 on a Galaxy S4. The only thing that gives me an issue is the lock screen and when my Textra app gives me a notification on a text when locked, the swipe feature does not work.

    I removed the Swiftkey keyboard and it all goes away. Installed again and it started happening again. Two weeks ago, I finally did a factory re-set on my device and manually re-installed the Apps I wanted (not a restore, I one-by-one installed them). I left Swiftkey off and for almost the whole 2 weeks and the phone has been fine. I installed Swiftkey back on the phone (fresh install, no restore from Swiftkey cloud, starting brand new) and in less than 24 hours, the white blocks on the lock screen is happening again.

    No other app or keyboard is having this problem. I liked the Swiftkey app but can not continue to use it, this is really frustrating. I know Swiftkey is stating its an Android issue but come on, if your app is the major one effected, dont you think you should spend some real effort in resolving it? I am actually one of the users who paid for the app back when it first came out and its shame this is what I get.

    So everyone who thinks clearing the cache or uninstalling and re-installing the app or log out of swiftkey cloud and log back in will resolve it, sorry but that wont do it.

    Should have remained a paid app and maybe the support would be better. Another good app that QOS is gone. Time to move on.

    Good luck everyone!

    0
    Aktionen für Kommentare Permalink