• Avatar
    Ryan P

    When did this start happening? Have you tried a fresh install of SwiftKey?

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    I don't remember exactly, but I can say it's been happening for a few months now.

     

    I've reinstalled the app recently.

     

    If it helps, the next time it happens I can provide a logcat. (Android's bug report)

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Ryan P

    Yes, please do, that would be helpful. 

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    Okay, I'll keep an eye on it.

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Alpert

    I jump in this topic, because I noticed you have the long-press duration at 130 ms. Try to make it longer, at least 200 ms.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    I'd rather have the bug fixed than do workarounds. I've always used that setting at < 150ms.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Alpert

    I have a question: does it exist since the 1st time you install the app?

    We have the settings available for 130 ms, but it does not mean all the device can go to the shortest duration, due to different screen quality, screen response time, and etc. More info please search key word "touch latency".

    For older device, I personally recommend to set it over 200 ms. Can you please at least try it, to see if it's better? 

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    This happens for quite some time... It's just now that I bothered to report.

    Okay, I will set it to 200ms. But it works fine in Gboard at 150ms. So, I don't think it's a hardware limitation.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Alpert

    Good point. Thanks for the detail.

    I'll leave this to Ryan as it should.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Ryan P

    A support ticket has been created. An agent will be in touch to get more info and troubleshoot. 

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    So, it happened again.

    This time, I took my time to both record and generate a bug report.

     

    Video: https://drive.google.com/open?id=0B6JvEuk7Tm_aR281VTZKeEE0Yjg

     

    Bug report: https://drive.google.com/open?id=0B6JvEuk7Tm_aaXdGck5laVM1S2s

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    This happens to me from time to time... The easiest fix is to turn off pop-ups restart the phone then turn them back on again. This is so minor and so complex to troubleshoot that I doubt it will get to the top of anyone's to do list.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    Actually, this was fixed some months ago.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    Actually it happened to me today which is why I was on the forum

    0
    Aktionen für Kommentare Permalink