• Avatar
    Brandon O'Berry

    By "not being saved," do you mean that when you've closed SwiftKey and reopened it, the emoji you've recently used are missing?

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    I have this same problem. S7, just updated to Nougat 7.0.

    The recently used emoji section is blank / they do not save.

    I never had this issue until upgrading to Nougat 7.0 

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Brandon O'Berry

    Apologies for not getting back with both of you on this matter, but could I have you try un-optomize SwiftKey in your Battery settings and let me know if you're still encountering this issue afterward?

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    Checked the battery settings, I'm not using optimization currently. Still not working. 

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Brandon O'Berry

    Very interesting... Could I have one of you two upload a small video of this issue? I'd like to submit a ticket and see if the Dev Team can investigate further (if they haven't already).

    A fresh install of SwiftKey also does not solve this issue?

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    hello

    I am not using any battery optimization either

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    and I also tried a fresh install...

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    I can add a print screen..would that help?

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    Made a video, not sure how to post it here. 

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    Let's try this: Apologies for the state of my health while making this, lol. 

     

    https://drive.google.com/file/d/0B93jMKvUPr-XZHV3ZFJtX01GelU/view?usp=sharing

     

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    same issue

    nothing saves in recently used emojis

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    never mind

    I will just change back to Google keyboard

    your customer service is ridiculous

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Brandon O'Berry

    Thanks for your patience, guys. I know this has been an issue for a bit, but I want to follow up with a couple more things as we continue looking into if/how to fix it.

    Thanks, David, for the video (sorry to hear you have the flu; hopefully you're feeling better). The button that you're pressing near the send button is built into the messaging app you have open, and may likely not be a SwiftKey issue (though I'm not confirming this just yet) but instead an issue with the way the app itself receives input from keyboards other than the Samsung one.

    Please try the following if you can:

    • Test this method with other keyboards, such as GBoard or Fleksy. Does the issue persist?
    • Test this in a different app that also has a dedicated emoji button and recent section, such as Facebook nd WhatsApp. Still happening?
    • Test this in the messaging app from your video using SwiftKey's emoji button (which is located in the lower-left or -right, depending on your settings). Does its recent tab have the same issue?


    Again, thanks for all the feedback you guys can provide us. I know it's frustrating having to wait for a fix, but anything and everything helps!

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Ryan P

    Hello everyone,

    So looking at Davids video (thanks for filming that and uploading it btw) - David has selected the emoji panel that is provided by that SMS application. 

    SwiftKey's emoji panel looks different. 

    So for everyone having this issue, please watch that video posted above and let me know if you are in fact accessing SwiftKey emoji or the one provides by the app you are in.

    I have not been able to reproduce. 

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    1. Swiftkey Emoji panel while using Samsung's SMS app: Stored emojis, no problem

    2. Using Flecksy with SMS app, using the built in emoji button: Stored emojis, no problem

    3. Tested what'sapp and Facebook, and everything worked well. 

     

    The problem is with the interface between Swiftkey and the newer Samsung SMS application that ships with the S8 and, I can only suspect, included with some Nougat upgrades. 


    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    none of my emoji's save in the "recently used emoticons" tab on the far left button.

    this only started to be a problem when I updated to nougat 7.0

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    I am accessing via swiftkey panel/emojis

    and yes, it's with the new nougat update

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Ryan P

    Bryan, can you upload a screen shot? SwiftKey's recent emojis are not accessed by a button. They sit across the top of the emoji panel in a ribbon style design.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    Yes they are; the bottom left button.

    I will upload a screen print

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    I figured it out; my phone is pulling from Samsung emoticons and swiftkey emoticons

     

    I need to figure out how to disable Samsung emoticons

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    Do you have any idea how to disable it?

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Ryan P

    Hi Bryan, 

    There may not be a way to do it. I can't see your phone or how it's set up, so it's hard for me to know how to disable it. There may be something in your device settings > Keyboard and input >

    Or

    There may be something inside the SMS app you are using.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    hello

    I am just using the stock SMS app that came with the S6

     

    I am able to change under input, but it still has the Samsung emoji's, in addition to the Swiftkey.

    A quick searched showed unable to disable.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    Has anyone fixed this issue yet???

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Ryan P

    From the information I have seen, this is not a SwiftKey issue. Emoji entered from anywhere but SwiftKey would not be remembered in the "recent" area as they were not entered via the SwiftKey keyboard. 

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    Sane problem with my S6 after the recent OS upgrade. Swiftkey and emojis work fine in most apps but not the standard Samsung SMS app.
    Is there a solution for this problem?

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Ryan P

    Hi Glen, 

    This was determined to be not a bug if you are in fact having the same issues described above.

    If you have not done so, read the entire thread as I break it all down.

    Best,

    Ryan

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    If I use the SwiftKey emoji icon on the SwiftKey keyboard everything is good. If I use the Samsung icon provided in the Samsung SMS app then the app crashes. This problem has occurred since the recent Samsung OS upgrade. Previously, no problem using either emoji icon.

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    HTC 10 running Nougat. SwiftKey doesn't show the "recently used emoji" in any app. Used to, but can't recall when (which version).

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently Deleted User

    This worked for me on a Galaxy S8+.
    Opened text and used keyboard icon to far right of home icon and changed to Samsung keyboard. Entered the emogis I wanted and then went back to original keyboard. It had only saved them for a few seconds before but now they're still there even after a restart. Hope this helps 😊

    1
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.