• Avatar
    Permanently deleted user

    Unchecking the language in my Android Sony ZX1 solves this problem for me, and I dont want any predictions since it steal space from my screen and I learned my language in school..so everything fine exvept a megahuge grey box from Swiftkey reminding me of choosing language..please make an update so it dissapear!

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    64.0.3282.137 android

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    Same issue with turkish.

    Lenovo p2 Android 7.0 with chrome 64.0.3282.137

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Ryan P

    Update:

    We have a fix in the works. Should be coming to the beta app soon. I will update the post when it comes out. 

    Thanks,

    Ryan

    2
    Aktionen für Kommentare Permalink
  • Avatar
    Ryan P

    Hello,

    We rolled out 6.7.8 beta just now. We believe this should fix the issue, but it may still act up in some situations.

    Please give the 6.7.8 beta a test and let us know if it works better.

    I will update this thread again when it hits market. 

    3
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    Thanks Ryan

     

    I tried the beta version quickly and managed to write a couple of paragraphs without issues. It was inserting a full stop at times, but maybe that was my mistake... either way it was 1000 times better than it was.

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    Writing this with the beta app, it works like a charm. I couldn't get any error :)    I hope we get the fix soon  in the 'normal' app too. 

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    I did a short test, posting on a forum that previously demonstrated the problem. Everything is working as it should. Predictions, auto-fills, periods and hit the space key. Thanks, Ryan. 

    I don't suppose you could take a moment and describe the root-cause and the solution? I'm very interested how a forum on a website interacts with Chrome, which interacts with SwiftKey, and causes a problem such as this. (I'm not a software guy, obviously)

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    Hi,

    just want to let you know, that 4 users of the Xenforo-based forum "android-hilfe.de" reported after short testing that Beta 6.7.8 fixes the issue.

    Thx. 

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    Sorry, experienced new issue with new beta version - especially in Rich-Text-Editors we mentioned before. 

    On tablet Samsung TabS2 T813 often punctuation and comma do not work. Instead a blank space will be inserted (and another one as usual after punctuation). Deleting the blank spaces and pressing again comma or punctuation will work.

    Screenshot with keyboard layout:

    https://abload.de/img/screenshot_20180218-1onsd8.png

    (BTW: In beta version it is more difficult to insert from clipboard, unfortunately. Hope, there will be a more comfortable way without several tapping) 

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    Everything updated on my Sony Xperia but problem still occours on forum pages on the internet. It works good here but not 100% solved, whatever you did you missed something. A keypad should not be this demanding and complicated. It is just meant to type letters, come on!

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    I have the same issue as cad, posted above. After I typed a couple of paragraphs, I realized that there were no periods at the end of my sentences. Just a couple of spaces. Not sure about commas. I will continue to test. The auto complete works appropriately for me.

    2
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    @Bill Cross What device? Also tablet?

     

    @Ryan

    Issue with period, comma etc. occurs after having confirmed a suggestion. 

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    LG Stylo (1st iteration). Android 6.0. I have an sm-t810 galaxy tab s2, which I will guess is very similar to yours, but it's mostly for my kid. I can test on it if necessary though.

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    @Bill Cross Thx. 

    But it seems to be independent of device. Same issue on my Samsung S8 now. 

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    It's been more difficult for me to reproduce on a consistent basis, mostly because I am not a prolific forum poster. I will try cads suggestion that it's after choosing a suggestion.

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    Interesting bug. Lenovo Tab 3 8, Marshmallow. Problem with periods only after 3-4 lines, but not always. I have no idea how could Google destroy this way its browser. This is a sample sentence. This is a sample sentence. This is a sample sentence. Well, no missing periods here  (and here we go, missed the period here) 

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    Confirmed fixed on beta version on xenforo based rdforum dot org

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    @Justin Tholl

    Which one of the two issues? 

    - jumbled words?

    - missing period, comma etc. sometimes? 

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    I am having the same problem with the auto correct I noticed it on t mobile forums and CNET

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    Just downloaded the beta, such a relief to have a fix. 

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    Beta 6.7.8.24

     

    Issue with missing comma, punctuation persists on all devices.

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Ryan P

    @Cad @Bill, you two seem to be having a different issue from others. I'm going to create tickets for you and reach out. 

     

     

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    Well, I tried everything to duplicate the error. 6.7.8.24 is the version I am currently running. It shows it was installed yesterday. So maybe that update resolved the issue completely? I tried all sorts of commas and periods, using auto complete and sometimes not. I wrote paragraphs and was unable to reproduce the issue. If it crops up again, I will record and post a message on the forum. Otherwise, I am thinking its fixed, at least on my machine. Thanks!

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    Cad, if you are still experiencing the issue even on 6.7.8.24, which you indicated above, can you post a specific forum where you are still encountering the problem? I will try to see if I still get the formatting problem on a site that you are having issues with. Let me know. Thanks.

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    @Ryan Replied to your mail, attached a screencast. 

    @Bill

    I'm experiencing the issue of missing periods, commas still in current v6.7.8.24 on several devices. It does not happen always, but often.

    Reproducable in this demo Rich-Text-Editor:

    https://kevinroth.com/rte/demo.htm

    Try to type fast and tap early on suggestions before typing a period or comma.

    My screencast video:

    https://www.file-upload.net/download-12995648/SwiftKeyBetamissingperiodkomma.mp4.html

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    SwiftKey still suffer from sentences lookingllikelthis.IsIitipossibleptotUNINSTALLUSwiftKey from my Sony Xperia XZ1 Compact? Is there a default normal working keypad kicking in if SwiftKey is removed? Anyone know? 

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    Swiftkey 7.0.0.15

    Unfortunately the issue (missing comma, periods etc.) still persists. 

    1
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    Yeah, same problem persists.

    Massively improved which is great but space-instead-of-a-comma-or-full-stop issue is still there.

    2
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    Punctuation marks are still regularly missing. I just get a space instead of them. 

    1
    Aktionen für Kommentare Permalink