• Avatar
    Tim Emerson

    I have exactly the same problem. My Ukrainian auto-correct frequently defaults to Russian in the past months and I find no way to fix it. If it helps, I find it happens mostly with the и being replaced by ы. This is very annoying since it is one of the most common letters in pronouns.

    Like the OP, it was working great for a long time. 

    0
    Aktionen für Kommentare Permalink
  • Avatar
    PECHIVO

    Same problem for my android device. Microsoft please fix auto-correct!

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Durga Nallam

    Hi, PECHIVO thanks for your feedback, we appreciate it! Regarding the issue, please do update your SwiftKey app from Play store first. After updating, try clearing the cache of it by going to Device settings > Apps and notifications > Apps > Microsoft SwiftKey > Storage > Clear Cache > Restart the device. Or feel free to contact us at https://support.swiftkey.com/hc/en-us/requests/new if you need further assistance.

    1
    Aktionen für Kommentare Permalink