• Avatar
    Matt Farrington Smith

    Hi there Jonas,

    Let's try and get to the bottom of this for you!

    Please can you go into your SwiftKey app and tap the 'Languages' icon. You should see a screen like the one shown below.


    Can you then kindly copy that image to your reply?

    Matt

    2
    Comment actions Permalink
  • Avatar
    Permanently Deleted User

    I had the same problem with Norwegian and English. I changed the English language settings from "QWERTY (norsk)" to "QWERTY". Now everything is back to normal.
    Alexander.

    2
    Comment actions Permalink
  • Avatar
    Permanently Deleted User

    Hi, I have the same problem. The space bar no longer changes languages and my keyboard does not support "ñ"

    Please Help

    1
    Comment actions Permalink
  • Avatar
    Permanently deleted user

    Actually there must be a bug in the app because i had no anything on my space key, but when I switched to a different layout (selected was QWERTY) and back, it showed immediately the langue on the space key.

    1
    Comment actions Permalink