• Avatar
    Permanently Deleted User

    Comparing the two screenshots.... I do believe that in the 'bad' case it is applying the 'portrait' keyboard layout to the 'landscape' keyboard.

    From previous issues I've ran into, I know that my use of arrow keys and number row does not appear to be the 'usual' use case, so they are likely related to the issue.

    1
    Comment actions Permalink
  • Avatar
    Permanently deleted user

    Having same issues. Keyboard becomes tiny randomly.

    0
    Comment actions Permalink
  • Avatar
    Permanently deleted user

    Pothannahikalwad@gamli

    0
    Comment actions Permalink
  • Avatar
    Permanently deleted user

    Idem for me (last version of app on Samsung s9 plus)

    0
    Comment actions Permalink
  • Avatar
    Chris OBryan

    Original poster here, 2 years later, and unfortunately this issue is still driving me crazy.

    I'm currently running Android 9 with Swiftkey 7.4.4.7.  Still run into the same issue. The arrow keys occasionally migrate to the bottom of the screen instead of the right side while in landscape mode. Turning off and on the number row usually fixes it.

    My previous phone with this issue was a Samsung Galaxy S5. My current phone is an S10e.

    I strongly suspect the issue has something to do with the number row being enabled.

    Unfortunately still no steps to reproduce the issue.

    0
    Comment actions Permalink
  • Avatar
    Chris OBryan

    Still having the issue in 7.5.0.11, but now it's more difficult to deal with because of recent UI changes. You now need to go through more menus to be able to toggle the number row in order to try to get it out of the bad mode. Here's what it's doing:

    Arrow keys in wrong place, offsetting entire keyboard:

     

    Toggled off/on the number row, now arrow keys are in correct place

    0
    Comment actions Permalink