• Official comment
    Avatar
    Deniz K

    Hi there,

    We're happy to let you know that we added the Dvorak keyboard layout with the latest SwiftKey Keyboard App for iOS.

    Please update your SwiftKey Keyboard to the latest version and you'll be able to access the Dvorak keyboard layout.

    Have a great day,
    Deniz

    Comment actions Permalink
  • Avatar
    Taylor “UniF5s” Eris

    9 months and nothing has been done! I was very loyal to Swiftkey when I was strictly an Android user but it is unusable on iOS. In fact I am using Google's Gboard to type this because, they have a damn Dvorak layout. On a list of many many things wrong with this port, Dvorak shouldn't be one. It is so easy to add that Swiftkey clearly doesn't care about iOS users and I am very quickly not giving a care for them. Redeem yourselves or give up, you have no business on iOS.

    1
    Comment actions Permalink
  • Avatar
    Jon Finch

    This is ridiculous.

    The main reason I use Swiftkey is for the Dvorak keyboard layout. I just went through the trouble of purchasing it and installing it on my iphone, and can't find Dvorak layout.

    2
    Comment actions Permalink
  • Avatar
    Christ

    So is this a old thred or is ther NO progress ?

    0
    Comment actions Permalink
  • Avatar
    Atticus Finch

    So happy that Swiftkey has Dvorak now.


    I'm wondering why you removed the "swipe left to delete word" feature??

    That's one of the best features of (the android) Swiftkey.
    That is so much quicker than pressing and holding delete.

    Please revive this "Swipe to delete" feature (hopefully it won't take 3 years).

    0
    Comment actions Permalink
  • Avatar
    Deniz K

    Hi, Atticus Finch thank you for your feedback. Can you please check if you are using 'Gestures' and not 'Flow'? 

    If the issue persists, please send us a screen recording to https://aka.ms/sk-support and we'll investigate this right away.

    Thanks. 

    0
    Comment actions Permalink
  • Avatar
    Jon Finch

    I looked and I can't find 'Gestures' anywhere in Settings.

    0
    Comment actions Permalink
  • Avatar
    Deniz K

    Hi Jon Finch, under your SwiftKey Settings, please tap on 'Typing' > 'Gesture input' > select 'Gestures'.

    Could you please send us more information such as a screen recording to https://aka.ms/sk-support and mention your device and OS version please? This way we can look into this further. Thank you.

    0
    Comment actions Permalink