• Avatar
    Joelle Grondin

    I'm having the same problem and it's happening a few times a day... So annoying. When I go to change it back to QWERTY the green check mark is already on QWERTY. I have to re-select it Gregoire it will change 

    0
    Comment actions Permalink
  • Avatar
    Cy0967

    I'm having the same problem and I don't have a qwerty option to pick from. It says I have azerty. I need help.

    0
    Comment actions Permalink

Please sign in to leave a comment.