• Avatar
    Jason Fauconier

    I also have this issue and its driving me insane however mines with the S10+

    1
    Comment actions Permalink
  • Avatar
    Spencer Burt

    Hopefully someone gets back to us. I'm glad I'm not the only one facing this problem.

    1
    Comment actions Permalink
  • Avatar
    Anthony Rodrigues

    I'm having this too and it's making me nuts. Waiting for a solution...

    1
    Comment actions Permalink
  • Avatar
    Spencer Burt

    Still nothing from support?!?! Why?!?! What phone do you have?

     

    It seems like it's the Latest Galaxy + phones unless you ha e something different. 

    1
    Comment actions Permalink
  • Avatar
    Anthony Rodrigues

    Android 10 on a Galaxy 10. It's odd because I didn't update nothing.

    0
    Comment actions Permalink
  • Avatar
    Adem Sofilić

    I've had the same issue, here's a solution.

    Go to Settings-Display-Navigation bar- and then Uncheck "Show button to hide keyboard."

    1
    Comment actions Permalink
  • Avatar
    Imran Zahid

    I am using oneplus 6t, there is no option "show button to hide keyboard"

    1
    Comment actions Permalink
  • Avatar
    Adem Sofilić

    @Imran Zahid I'm not quite sure. Try to see, it should msybe be in the navigation bar settings.

    0
    Comment actions Permalink