• Avatar
    James Ingerly

    Bump. Just upgraded from my Note 9 to an S21 Ultra and am having the same issue. The special characters do show up in incognito mode though.

    0
    Comment actions Permalink
  • Avatar
    Hari Kyasa

    Hi James, Currently SwiftKey Keyboard does not have the functionality to disable the special characters/symbols on the keyboard either in the normal keyboard mode or incognito mode.

    0
    Comment actions Permalink
  • Avatar
    James Ingerly

    Hi Hari, I'm trying to enable the special characters/symbols to always be visible in normal keyboard mode as currently they are only shown in incognito mode.  See Screenshots below.

    0
    Comment actions Permalink
  • Avatar
    Hari Kyasa

    Hi James Ingerly, for us to investigate further. Could you please submit a support ticket here https://support.swiftkey.com/hc/en-us/requests/new with the screenshots?

    0
    Comment actions Permalink