• Official comment
    Avatar
    Matt Farrington Smith

    Hi,

    This blank space is related to a change implemented in Android 10 and also affects other keyboards using gesture navigation.

    To fix: Go to your device settings, Display > Navigation bar > and turn off "Show button to hide keyboard".

    Regards,
    Matt

    Comment actions Permalink
  • Avatar
    Tim De Vos

    Same issue, very annoying. The closing part seems to be inconsistent. I am using the gesture navigation. Could this be the issue?

    0
    Comment actions Permalink
  • Avatar
    Al Cowie

    Same issue, the keyboard no longer reaches the bottom of the screen, meaning tapping the space bar often doesn't touch the space bar because there's unused real estate there

    2
    Comment actions Permalink
  • Avatar
    Salib Basir

    The company takes great pride in its open and exceptionally helpful OnePlus community, which more often than not has a solution for all your hardware/software needs mcdvoice

    -1
    Comment actions Permalink
  • Avatar
    Eunic Noah

    My dreams before is to become a member of the Illuminati but i try so hard to join the ones i meet always scam me i tell my self that i will never gonna give up on this not until i meet Mr Scott Ham who introduce me to the brotherhood now my life is so sweet contact him if you are interested to join +233235887825

    -2
    Comment actions Permalink
  • Avatar
    Denis Jonas

    This blank space is related to a change implemented in Android 10 and also affects other keyboards using gesture navigation tellpopeyes.

    0
    Comment actions Permalink
  • Avatar
    MelanieMaxwell

    keyboard no longer reaches the bottom of the screen, meaning tapping the space bar often doesn't touch the space bar because there's unused real estate there.

    0
    Comment actions Permalink
  • Avatar
    Merle L. Emmons

    Do you guys have the same problem in Android 9 pie, with the empty space between the bottom of the keyboard and the bottom of the phone.

     

     

    MySchoolBucks

    0
    Comment actions Permalink
  • Avatar
    Tricksvile

    First, you need to go to setting >> Apps and make swift keyboard your default Keyboard Tricksvile

    0
    Comment actions Permalink
  • Avatar
    Alfred Williams

    I want the opposite actually. To have the empty space while using gboard. I find it easier to type with the space

    1
    Comment actions Permalink
  • Avatar
    Potter Jones

    At the point when you have a full screen and use motions the console at the exceptionally base is truly awkward and by and large unequal ifacetimeapp.

    0
    Comment actions Permalink
  • Avatar
    BrennaT

    Same issue, the keyboard no longer reaches the bottom of the screen, meaning tapping the space bar often doesn't touch the space bar because there's unused real estate there 

    0
    Comment actions Permalink