• Avatar
    Spencer

    This problem also affect data input with numbers. And for SOME REASON, the apostrophe now puts a space in too! So I can' t hardly use this keyboard anymore... It looks like the W10m keyboard, but it's functionally so different. On every one of my Windows Phones, you could turn on or off every single automatic function in the keyboard with toggles.

    0
    Comment actions Permalink
  • Avatar
    Richard Mett

    1. Open SwiftKey.
    2. Click on typing.
    3. Click on typing & autocorrect.
    4. Disable the bottom option, "show predictions after flow"

    0
    Comment actions Permalink
  • Avatar
    Spencer

    This does not solve the problem. This only applies to wordflow and in my case, I do not even have wordflow enabled. It is also only referring to adding a space after word input, not punctuation which is what this post is about.

    0
    Comment actions Permalink