• Official comment
    Avatar
    Deniz K

    Hi, to disable notifications, please go to your SwiftKey settings > 'About Microsoft SwiftKey' > disable 'Notifications'. Hope this helps.

    Comment actions Permalink