• Avatar
    Hari Kyasa

    Hi, Sorry to hear that you are experiencing issues with SwiftKey. Unfortunately, this is the nature of having a multilingual keyboard. As a workaround we suggest you select a different layout for both of your enabled languages. So that you can switch between each language layout using the spacebar. Alternatively, if you want to exclusively use one language and bypass this issue, you can also temporarily disable any other languages. 
    You will then exclusively get predictions in one language throughout your typing experience. Thank you!

    0
    Comment actions Permalink