• Avatar
    Matt Farrington Smith

    Hi Nirmal, thanks for reaching out.

    Do you mean change the layout when using your native language?

    Matt

    -1
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    No... When I'm using the native language, I could only see my native language. But when the native language is enabled, while using English along with it, I can see (ENG/ML clubbed together), my native language is Malayalam. I want to use English only (not a clubbed one, multilingual), while the native language is ON, but not active. 

     

    Thank You.

    2
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    Matt, you guys need to change this.
    When 2 or more languages are activated the keyboard attempts to predict in all 3 at the same time. This makes a mess and i stopped using the keyboard for this.
    So now either you implement a "select language" one by one or I want my money back. !!!

    3
    Acciones de comentarios Permalink
  • Avatar
    Mohammad Joneidi

    This is my problem too, how can I disable it??

    1
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    If many people add their presence to this post.

    It will be visibile to the tech support and there is hope they will change this.

    1
    Acciones de comentarios Permalink
  • Avatar
    Mattias Molin

    I agree. This setting is needed. 

    I personally write in Swedish and English. I use different QUERTY layouts; one for english and another with åäö for Swedish.

    I keep getting wrong autocorrects. Especially when writing in Swedish. As an example that keeps happening all the time is when I write in Swedish, i is replaced by I (i.e. lower case i is replaced by uppercase). This is very annoying and keeps happening even if I keep correcting the autocorrect.

    We need to be able to turn it off. No bilingual input and then switching language by swiping the space bar is sufficient and better.

    At the moment, I solved it by using Swedish only, and using GBoard for english. I might switch to GBoard permanently.

    It should be a setting.

    1
    Acciones de comentarios Permalink
  • Avatar
    Behnam Bahmani

    I have similar issue, I type in English but it changes it to Persian

    0
    Acciones de comentarios Permalink
  • Avatar
    Mika Lanzky

    Adding yet another comment that bi-lingual language prediction and autocorrect needs to be switched off! It is horrible for languages that are close to each other (Norwegian and Danish, it is impossible because the mistakes of typing readily leads to not-wanted option being closer to the AI-prediction), and even languages further apart like Danish and English. The most common error is of course the 'i' being capitalized.

    Until your AI is not good enough to predict the language, there needs to be an option so we can switch between the languages. Luckily I didn't pay for this, it came with my new Android, but if I had, I would have been very irritated.

    At least add the option that language AI prediction follows the keyboard-layout setting, although that in itself is also a bad workaround and not very user friendly.

    0
    Acciones de comentarios Permalink
  • Avatar
    MrE EricBrecheen

    I have no intrest in any other language but the one I'm working with. Considering that the AI is trying to decipher between multiple languages, it cannot even spell check correctly. I will physically type the correct spelling, and this will change it to a completely wrong & misspelled word. Ultimately rendering this smart phone straight into stupidity. Not smart any more! Stupidphone! Getting dumber by the word. I'd prefer it only fish in the language I chose for default. Anger management is a class that I have no intention of signing up to. But when it won't accept the correct spelling, and I have to spend more time correcting a paragraph, than what it took to write it primarily. It's infuriating! This is where phones get stomped to the ground. And it's not the phones fault. So I see the only option is to give an option to disable multi and set it at default choice.
    As it is, the next paragraph I have to write, to

    0
    Acciones de comentarios Permalink
  • Avatar
    MrE EricBrecheen

    This chat, I'll post it without any correcting it so you can see how bad it is . It won't write the word" have "! Always subing it with the word" gabe. "keeps auto correcting to a wrong word.. Now? Is my format of English not comprehensive?

    0
    Acciones de comentarios Permalink

Iniciar sesión para dejar un comentario.