• Comentario oficial
    Avatar
    Ryan P

    This is a feature of Googles voice to text app. I would make sure your Google apps are all up to date and or look through the Google app/ Assistance app for this setting.

    Acciones de comentarios Permalink
  • Avatar
    Lynda Kay W

    I want to bring this topic back to the top because just recently I tried the gboard and it was horrible. But before I did that I had never, NEVER had any issues with my speech to text being in the normal texting area ready to send. But once I had tried that darn gboard, then Uninstalled and came back to SwiftKey suddenly anytime I speech to text I get this pop up microphone with several options of what I might have said. I'm so pissed off by this takeover! I've spent hours researching. I've spent hours tweaking any and all "assistant" settings, which by the way I never altered. I even have the Google Voice typing switched to off (they give me a choice) but then I notice right under it in grayed out writing it states it's automatic... It's taken over. The only way I can have my speech to text enter the normal text area when I use it is when I use the gboard... Ya... Hmmmm... Their keyboard stinks. It doesn't learn. It's NOTHING like SwiftKey. I can't stand using it. There has to be a fix for this. I'm going to go to Google to with this but I doubt they care. Help! SwiftKey take your power back!!

    0
    Acciones de comentarios Permalink
  • Avatar
    Ryan P

    Hi Lynda,

    There should be a setting in the Google Typing settings that allows you to change it from, "show me a list" to directly insert what I said.

    I don't know exactly what those settings are, but it should be there. Google switched from the three suggestions to live input a while ago. Somehow it must have changed with some update or the fresh install of something. 

    This is something that we cannot control as SwiftKey. Once you press the mic, Google takes over. 

    0
    Acciones de comentarios Permalink
  • Avatar
    Lynda Kay W

    Thanks for your help Ryan but there are no such settings for Google voice typing. It's a toggle on or off and that's it. Trust me I've been all over the place. There is no way to shut off when using SwiftKey keyboard this pop up with all of these options. This is a brand-new thing that has just happened after I installed the gboard and then removed it. As I said the hey Google issue and all of that is nothing new for me I've been using that for some time. Whenever I used the mic on SwiftKey keyboard which I've been using for years by the way my texts always entered right into the usual text place and all I did was hit enter. But now it's not working that way. It is forcing me to go back to using the gboard for that to take place. I can no longer use SwiftKey keyboard without the annoying Google voice box popping up with anywhere from 3-6 options of what it thinks I said which I didn't have to choose which it then enters into the text bar which then I have to hit enter which makes it all pointless to do speech to text on the SwiftKey keyboard. I think you guys have been hijacked.

    0
    Acciones de comentarios Permalink
  • Avatar
    Lynda Kay W

    P.s. and as you can see from the crummy speech to text that I'm doing it has horrible listening skills LOL. It didn't even pick up my words properly and all that I just said to you. And since my words go out of you in this tiny little box I was not able to catch the errors. Hopefully you were able to translate what I was trying to say. Basically before this all went awry speech to text on the SwiftKey keyboard worked perfectly. My words from speech went right into the usual place and all I did was hit enter. But now if I use your keyboard the Google voice typing box pops up after just a few words with a selection of several options for me to choose which I said. So annoying. It doesn't even wait until I'm done talking. Of course then I have to choose one then it enters the text area and then I have to hit enter. Then I have to continue my sentence. It is pointless. As I said it forces me to switch back to air keyboard so that I can just hit the mic and speech to text works like it always did when I use your keyboard. Goes right into the texting area I hit enter. No big annoying box pops up with options to choose. I find that fascinating. It only does it on your keyboard.

    0
    Acciones de comentarios Permalink
  • Avatar
    Ryan P

    Hi Lynda, 

    So all this started when you installed Gboard? Do you have the Google app installed? There has to be a setting somewhere to revert this change. 

    I have SwiftKey and Gboard installed and not able to reproduce. What is your device make/model and OS version #?

    0
    Acciones de comentarios Permalink
  • Avatar
    Lynda Kay W

    yes this all started when I decided to try the gboard. I've always had the Google app installed. I've always use the Google Assistant since I came out. I figured if I just undid everything it would go back to how it was but it doesn't. In fact when I uninstall gboard and went back to SwiftKey like I said I'm getting this pop up now instead of text just entering into the text area when I do speech to text. I noticed in the language and input settings and in the virtual keyboard area that Google voice typing even though I have it slid to off underneath it says automatic. I've read on different threads that just sliding it off should do the trick. Nope. So I went even further and disabled all of the assistant stuff. Disabled all of the voice training stuff. Got rid of everything to do with voice recognition. Keep in mind I used all of this stuff before with no problem. I even read uninstalling Google which takes it back to everything before all of the updates worked for somebody so I did that last night and it didn't stop this pop up with text options for me to choose.it's just an older looking green pop up instead of the modern blue one. I have the Samsung Galaxy note 5. It has all of its updates. Maybe this is the point I should tell you that I do tech. I did everything I could before I came to a forum to finally post something because I was so frustrated I couldn't solve it myself. there's nothing worse than being forced to go back to something you tried just so you could get back to using speech to text which I can't live without.I think Google's out to get me because this all happened after I uninstall the gboard and wrote my feelings about it in a review LOL.and yes I even mentioned in my review I was going back to SwiftKey keyboard as I felt it was the best out there. And then when I did I discovered the ugly pop-up problem and here we are.

    0
    Acciones de comentarios Permalink
  • Avatar
    Lynda Kay W

    And I have the OS Android 7.0

    0
    Acciones de comentarios Permalink
  • Avatar
    Lynda Kay W

    By the way like I read as well I have paused all voice recording activity under my Google settings as I read one other person did it seemed to help her. It hasn't stopped at for me. I do have multiple Google accounts which could be a problem if it isn't ticked on all of them so I was sure to do that for all of them. It didn't matter. I think I'm cursed buy the Google gods.

    0
    Acciones de comentarios Permalink
  • Avatar
    Lynda Kay W

    .... I do not think Google sees Googles voice typing as the same as speech to text from what I'm reading.
    I think I have made the mistake assuming that. Trying to find help from Google about speech to text is difficult....

    0
    Acciones de comentarios Permalink

Iniciar sesión para dejar un comentario.