• Avatar
    Steven Doolan

    Hi SwiftKey , I have recently switched to SwiftKey and really like it, except for this one problem. When I select a prediction , and type punctuation , I expect there to be no space between the prediction and punctuation.

    Even in this comment , I want to go back and delete the 4 spaces inserted before the commas. Please fix this, it drives me nuts.

    This must definitely apply to both commas and periods .

    Regards,

    Steven 

    0
    Acciones de comentarios Permalink
  • Avatar
    Hari Kyasa

    Hello, thank you for your feedback. Currently, SwiftKey keyboard does not have the option to turn off the auto-space after selecting a prediction. We will certainly pass your feedback to our teams for future improvement. Thank you for your support!

    -2
    Acciones de comentarios Permalink
  • Avatar
    Sean May

    Up until recently, Swiftkey automatically deleted the space it automatically inserted after a prediction when you then typed a punctuation mark. This has been changed and it's infuriating. Switch it back or include an option to switch this feature back on.

    0
    Acciones de comentarios Permalink
  • Avatar
    Hari Kyasa

    Hello Sean May, Just to clarify - could you please let us know, if the Auto-space option is SwiftKey settings is enabled or disabled? If it is turned off, could you please try to enable the setting and check with the behavior again?(Open Microsoft SwiftKey app> Tap 'Typing'> Auto-space option)

    0
    Acciones de comentarios Permalink