• Comentario oficial
    Avatar
    Permanently deleted user

    Hello, thank you for reaching out. Sorry for the trouble. Could you please help us with your device OS version? Could you kindly send a video file at https://aka.ms/sk-support so that we can investigate further? Thank you!

    Acciones de comentarios Permalink
  • Avatar
    Dani Marzano

    I'm having this issue too. Also, some words just aren't working, they won't even let me click them to fill them in. It's maddening as I've been using the beta for years. Same version. I've already answered a tweet asking for my system info.

    0
    Acciones de comentarios Permalink
  • Avatar
    Christina C

    I'm having the same issue. Android 12 on Pixel 6.

    1
    Acciones de comentarios Permalink
  • Avatar
    Oscar Martignani

    Same here, happened once yesterday and again today. Only way i tried yesterday was to reboot the phone.
    it seems that only a part of the qwerty italian keyboard is working with long pressure.
    eg i can type % over the q
    ^ over w
    e is not working
    r neither
    t neither
    y neither
    uio not working
    } over p
    *
    asd not working
    * over f
    g not working
    + over h
    = over j
    ( over k
    l not working
    zxc not working
    ' over v
    : over b
    n not working
    / over m
    . not working

    in case someone else wants to try:
    i tried to add another keyboard (greek in my case) and switching to greek it was working fine and also switching back to italian it get back working fine.

    my 2 cents

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    Hello Dani Marzano, could you please let us know if you are experiencing this issue on the Market app also? you could please try and record a video of the issue happening, this would be great. You can download this free app called AZ screen recorder. This is helpful for us to see the issue and the devs when it comes to investigating. 

    0
    Acciones de comentarios Permalink
  • Avatar
    Dan Africk

    Update: After I rebooted my phone, the problem went away.. For now. So this does appear to still be intermittent. When it happened, nothing short of a reboot seemed to help. I actually had to do a google search for 'question mark' and 'exclamation point' so I could copy & paste the characters when needed.

    I'm using SwiftKey Beta version 7.9.7.8, and Android 11 running on a Galaxy S10e (with the latest updates). I also reported this via Twitter, but got no response there. 

    0
    Acciones de comentarios Permalink
  • Avatar
    Oscar Martignani

    PS: I have a Pixel 6 and it runs on Android 12. Nova launcher added, if it helps.

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    Hello,

    Sorry for the trouble. We are investigating this issue as a matter of priority. We appreciate your bearing with us in the meantime. Thank you for your support!

    0
    Acciones de comentarios Permalink