• Comentario oficial
    Avatar
    Hari Kyasa

    Hello, thank you for reaching out. Could you please check, if you have the 'Accented character' option enabled on your SwiftKey keyboard? 

    Please follow the below steps to see the 'Accented characters' option: Open your SwiftKey app> Tap on 'Layouts & Keys'> Uncheck 'Accented Characters'. Thank you!

    Acciones de comentarios Permalink
  • Avatar
    Rodrigo Novo

    Hello, thank you for your response.

    The mentioned option is disabled.

    In Spanish only the following accents are used: "á", "é", "í", "ó", "ú". Recently the character "ã" has been added, which does not exist in our language. Maybe it is a mistake, maybe not. But in addition to its presence being incorrect or unnecessary, its position is where "á" used to be, which hinders writing.

    My request is that the "ã" be removed from the keyboard or at least repositioned to the right of "á". 

    On the other hand, I suggest that when a vowel is pressed (e.g. "a") the first option displayed should be the accented vowel ("á") instead of the alternative character ("@"), as accented vowels are much more widely used in Spanish. 

    Thanks again for your patience. :)

     

    1
    Acciones de comentarios Permalink
  • Avatar
    Hari Kyasa

    Hello, thank you for your effort in sending us the screenshots and briefing the issue. We will surely forward your feedback to our dedicated team. Thank you for your support!

    0
    Acciones de comentarios Permalink