• Comentario oficial
    Avatar
    Brandon O'Berry

    Currently, the only way to accomplish this is by heading into your SwiftKey settings and disabling Tamil by using the available slider. This will "turn off" Tamil so that only English is used. However, this process requires diving into your settings each and every time you want to switch them either on or off.

    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    I'm dealing with the same Issue. The languages that I am using are English, German and Spanish. It was annoying with only two of them and now It is pretty much unusable. I would like to add Swedish and French as well, which I have no hopes for.

    Currently it seems, that with a swipe over the spacebar, one can change the keyboard layout, but not really the language, wich doesn't make a lot of sense to me. If two languages have the same keyboard layout, the predictions seem to be even worse. If the words are similar, which some always are, the predictions get useless.

    In my opinion, it should be able to toggle the language in this way, which would change the used dictionary as well as the keyboard layout. Some years back I was using a samsung keyboard, which managed to do exactly that and it was glorious. Since I changed phone, Typing in multiple languages has always been a hassle.

    1
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    same issue here. i use English and farsi languages. and when I'm using English i get these annoying farsi predictions which i never use! in previous versions of swiftkey i didn't have tbis problem. but lately they have added this non-changeable thing that is making it next to impossible for me to use predictions. please add an option to turn this off. please. thank you.

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently Deleted User

    I have the same issue since the November update... If you bring in a new feature, atleast make it optional for people. If you can't do that, atleast listen to user feedback and incorporate it.
    This transliteration prediction in multiple languages together may be a great innovation but please understand not everyone wants it - Don't shove it down users' throats

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    While typing in English it predicts in Marathi. Which works like magic. Love it.
    How to add more words in this prediction dictionary. eg. I'm writing one word in English, I would like to add prediction for that word in Marathi?

    0
    Acciones de comentarios Permalink
  • Avatar
    Kaloyan Stoyanov

    Hi,
    I have the same issues with French and English. I tweeted @ SwiftKey support, providing an example for autocorrect mixing up the both languages. They answered that's it's normal since the word exists in both dictionaries. When I asked them explicitly if we van have the predictions separated, they never replied back.
    Seems to me that they have no interest of fixing this :/

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    If they don't fix it soon, we need to start giving 1 star rating.

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    I agree. This setting is needed. 

    I personally write in Swedish and English. I use different QUERTY layouts; one for english and another with åäö for Swedish.

    I keep getting wrong autocorrects. Especially when writing in Swedish. As an example that keeps happening all the time is when I write in Swedish, i is replaced by I (i.e. lower case i is replaced by uppercase). This is very annoying and keeps happening even if I keep correcting the autocorrect.

    We need to be able to turn it off. No bilingual input and then switching language by swiping the space bar is sufficient and better.

    At the moment, I solved it by using Swedish only, and using GBoard for english. I might switch to GBoard permanently.

    It should be a setting.

    0
    Acciones de comentarios Permalink

Iniciar sesión para dejar un comentario.