• Avatar
    Permanently deleted user

    Same issue faced by me too on my VIVO NEX. Desperately need a fix for the vibration feedback issue. Definitely need to turn it off somehow. Feedback would be appreciated please.

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    I have the same issue on my Nex S.
    Perhaps worth mentioning that any other keyboard allows for vibration to be turned off.

    1
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    It would be valuable information indeed, but it seems @Swiftkey / @Alpert have forsaken us. They haven't responded for 1.5 months now..

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    I was also facing same issue, but yesterday i received update from vivo and they fixed it. Now SwiftKey working fine

    1
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    @Gurpreet Which version was it? I've got the 1.7.18 on my Vivo Nex S and it still says it's updated. Thanks.

    PS: I emailed SwiftKey support and they just said they are looking into it.

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    I also have version 1.7.18 on my VIVO NEX and this is NOT fixed.

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    @Jaiverlota I'm using Vivo v9, its updated to 1.10.9

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    Thank you so much @Gurpreet. Looking forward to receive an update too

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    Problem solved. 

    Upgraded to 1.10.9

    Installed Swiftkey beta

    Reset Swiftkey settings to no vibration. All works....finally

    1
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    I had the same problem on my Vivo Y66 and I can confirm that it's solved with the new beta

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    My Nex still says it's updated to last version and the problem continues. What is clear is that Microsoft won't solve this unless Vivo does because this has been happening for months. If they didn't pay attention before, they won't now.

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    @javierlota download the SwiftKey beta, they have fixed it in that version. I use vivo nex and i can confim turning off vibration.

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    @Marc Barbieri
    Just to be clear, version 1.17.8 and earlier for the Nex S has the keyboard issue. Installing SwiftKey beta on these will not fix it.
    You need to update to the latest (1.8.5 in my case) before the fix occurs.
    That update should be rolling out in phases for the international model this week.

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    issue finally fixed with vivo update 1.8.5 in nex s.

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    Issue solved after 1.8.5 update on vivo nex

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    Hi everyone,

    They have update the official app to 7.1.3 and it's finally fixed!

    Thank you so much to everyone for your comments and sharing all information you had :-)

    PS: I have to say that Swiftkey support didn't forget to send me a message when this was fixed they've got a point.

    0
    Acciones de comentarios Permalink