• Avatar
    Ryan P

    Hi Dwayne,

    Can you please provide some more context? Can you perhaps make a video showing how this is happening?

    If you can, please also show us your settings so we can fully assess the situation. 

    I recommend AZ screen recorder - then turn on the setting that show on screen key presses. 

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    I have the same problem. As I type, periods appear where I do not intend them to be. No matter what I do, the periods end up wasting a lot of my time as I am forced the backspace between words that should not have any period. I tried many types of keyboard styles and I see it most frequently with the medium keyboard. I suspect that attempts to hit space are interpreted as a period.

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    Guys,,, you are inserting periods while trying to hit the space bar. It happened to me as well. In the beginning I was blaming the quick period, but I disabled it and the problem continued. There are a few threads about this... 

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    @ Lucas.  I totally disagree with either accidentally double tapping space bar or pressing the period key all the time.  This is a big problem that is way out of wack.  I uninstalled  SK due to this problem.  Galaxy S7 default KB does not do this and is flawed with other issues like spell checking to words that are stupid or don't exist.  If SK fixes the rampant period issue I'll be back someday.

    0
    Acciones de comentarios Permalink
  • Avatar
    Permanently deleted user

    I have the SK 7.1.2.21 and i have the same problem. I disabled Quick period but periods continue appearing!

    Is there any solution, unlike using other keyboard?

     

    0
    Acciones de comentarios Permalink