• Avatar
    JP M

    Same issue here. Really sad. :(

    S10+, Android 10 with gestures activated.

    Paid user since year 1.

    1
    Acciones de comentarios Permalink
  • Avatar
    Adem Sofilić

    I think that it's Samsung's fault,please report it to Samsung as I have. No other keyboard works, not just SwiftKey.

    0
    Acciones de comentarios Permalink
  • Avatar
    Scobie

    There is a pre-installed feature on most samsung devices where if you long press the home button this will automatically open Google Assistant Depending on which operating system your phone has installed PrepaidGiftBalance Visa

    0
    Acciones de comentarios Permalink
  • Avatar
    JP M

    So, the workaround is to go in the SwiftKey settings, go to resize, then move the keyboard a few pixels up. That fixed it for me. It's annoying though having to do that manually.

    0
    Acciones de comentarios Permalink
  • Avatar
    Adem Sofilić

    @Scobie what does that pre-installed feature has to do with my post? Every Android phone with normal Android navigation bar has long press to open the Google Assistant. "PrepaidGiftBalance Visa" also this is a spam or worse a scam so please if someone could report it...

    0
    Acciones de comentarios Permalink
  • Avatar
    Adem Sofilić

    @JP M yes it's true, I've down it, thank you... I hope OneUI 2.1 fixes this... Please report it to Samsung Also.

    0
    Acciones de comentarios Permalink