• Avatar
    Erik Stejskal

    I completely agree with this. I'm using English and Czech in SK but never at the same time. Because I can't specify what language I'm currently typing in, SK has a real problem with swipe recognition, offering Czech suggestions for an English-based sentence. I should be able to push and hold space bar to choose the current language I want to use. I never type a message with both languages. Didn't this switch function used to work in an older version? Maybe it works with certain language pairs definately not ENG/CZ and it should be an option.
    The are also not enough personal settings, like don't force a space after I finish a swipe this always is a pain with emails web addresses etc. Or make the autospacer smarter. Please fix.

    0
    Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.