• Avatar
    Guan Ming Teo

    1 year ago and nothing, huh. Sigh

    So playing with this more, it seems you need to only have one language set. When you have only one language, dragging spacebar works. Once you have two or more, then holding on the spacebar will activate the "choose your swiftkey language" popup instead.

    0
    Actions pour les commentaires Permalien
  • Avatar
    Deniz K

    Hi Guan Ming Teo you can activate cursor control when using more than one language. More here: How do I use Cursor Control on my Microsoft SwiftKey Keyboard? – SwiftKey Support

    0
    Actions pour les commentaires Permalien
  • Avatar
    Guan Ming Teo

    Hi @... thanks for the info, but that's the android version only unfortunately. No such option exists on iOS

    0
    Actions pour les commentaires Permalien
  • Avatar
    Deniz K

    Hi Guan Ming Teo, as this is the Android forum, I provided this information. Sorry for any confusion.

    For cursor control with iOS, please refer here: iPhone XR cursor control – SwiftKey Support

    0
    Actions pour les commentaires Permalien
  • Avatar
    Guan Ming Teo

    _facepalms_

    My bad, I simply googled for my symptoms, read the issue and saw it was the same as mine, and just posted a reply. I did not check the breadcrumb thread showing it's the Android Forums at all.

    Sorry for the mix up!

    0
    Actions pour les commentaires Permalien
  • Avatar
    Deniz K

    Hi Guan Ming Teo it's no problem at all :)

    0
    Actions pour les commentaires Permalien