• Avatar
    User

    I have been unable to solve this fatal bug which seems to have appeared when Microsoft acquired Swiftkey.  Turning off Autopredict did not work.  I have an iPad using Apple iOS 13.  Ergo my workaround has been to switch keyboards and use the native Apple qwerty keyboard that is the default keyboard, when I need voice to text (voice typing).

    0
    Actions pour les commentaires Permalien
  • Avatar
    Richard kling

    I have the identical issue. and the only solution I have the identical solution.

     

    0
    Actions pour les commentaires Permalien
  • Avatar
    Paul de Souza

    I have the same issue. I am dictating now and I think it's going to pop in the OR. I have no idea how to stop it. But I'm surprised that there seemed to be. No support. It did it just before the no above. Dear Microsoft. Thousands of people abandoning this app because of this unnecessary bug.

    0
    Actions pour les commentaires Permalien
  • Avatar
    Deniz K

    Hi, at this time there is no setting to turn this off however if you would like to submit your idea as a feature request, please do go by going to https://support.swiftkey.com/hc/en-us/requests/new.

    0
    Actions pour les commentaires Permalien