• Commentaire officiel
    Avatar
    Deniz K

    Hi Marcel, we would be happy to check this further. Can you clarify further as I could not quite understand the issue? Are you trying to use SwiftKey with your physical keyboard?

    Actions pour les commentaires Permalien
  • Avatar
    Marcel Deneumostier

    Hi,

    On my smartphone galaxy S20+, I use Switkey in azerty as my keyboard.

    When I connect my Windows 10 PC (also azerty keyboard)  to the smartphone with the application "Votre téléphone" . If I use an android application where I have to enter a text with the PC keyboard, the "A" key on the PC becomes "Q" on the smartphone.

    At this time, I am not using the switkey virtual keyboard of the smartphone but the physical keyboard of the PC.

    Regards.

     

    0
    Actions pour les commentaires Permalien
  • Avatar
    Marcel Deneumostier

    Hi,

    If on the smartphone, you use SAMSUNG keyboard iso SWIFTKEY, issue is fixed . See

    https://techcommunity.microsoft.com/t5/windows-insider-program/your-phone-companion-link-to-windows-azerty-pc-keyboard-switches/m-p/1656508#M3955.

     

    Regards.

    0
    Actions pour les commentaires Permalien
  • Avatar
    Marcel Deneumostier

    Salut

    Enfin, j’ai trouvé la solution dans le réglage de la galaxie S20 pour l’affichage du clavier à l’écran quand un clavier physique est utilisé. Il suffit de mettre « belge, style azerty » pour le clavier Swiftkey Microsoft

     

    Regar (Regar

    En ce qui concerne

    0
    Actions pour les commentaires Permalien
  • Avatar
    Deniz K

    Hello Marcel,

    Happy to hear that this has been solved,

    You will need to set your layout settings as your physical keyboard doesn't inherit your Microsoft SwiftKey layout settings. You can find more information here: https://support.swiftkey.com/hc/en-us/articles/201591341

     

    0
    Actions pour les commentaires Permalien