• Commentaire officiel
    Avatar
    Deniz K

    Hi Khaled, this looks like a feature of your device or your Android operating system.

    Have you checked your device settings to disable this spellcheck feature? Your Microsoft SwiftKey Keyboard currently does not support spellcheck.

    Actions pour les commentaires Permalien
  • Avatar
    Khaled AbuShqear

    Deniz K I'm not sure, I also contacted OPPO support and they asked to disable autocorrect but no luck

    I tried to do with GBoard and it worked but it keeps appearing with SwiftKey

    1
    Actions pour les commentaires Permalien
  • Avatar
    Deniz K

    Hi Khaled AbuShqear is there an option to disable Spellcheck under your device settings?

    -1
    Actions pour les commentaires Permalien
  • Avatar
    Khaled AbuShqear

    Hi Deniz K, I can't find such option in OS built-in keyboard setting, all settings comes from the different keyboard apps

    0
    Actions pour les commentaires Permalien
  • Avatar
    Deniz K

    Hi Khaled AbuShqear thanks for checking. Can you confirm your OS version please?

    0
    Actions pour les commentaires Permalien
  • Avatar
    Khaled AbuShqear

    Deniz K it's Andrid 10, ColorOS 7.1, CPH2061_11_A.53

    0
    Actions pour les commentaires Permalien
  • Avatar
    Deniz K

    Hi Khaled AbuShqear thanks for the information. I can confirm that the 'Add To Dictionary' is not a SwiftKey feature. If your device manufacturer was not able to help, I would suggest you to contact your OS' support as this is an Android feature. 

    0
    Actions pour les commentaires Permalien