• Commentaire officiel
    Avatar
    Deniz K

    Hi Alexandra Nater you can switch between your keyboards by following the steps here: How do I switch between and manage my keyboards? – SwiftKey Support

    Hope this helps.

    Actions pour les commentaires Permalien
  • Avatar
    stepanzel stepanzel

    Hello Deniz,

    unfortunately it doesn't really help. There are phones like mine (Pixel 5, Android 11), which neither have the little keyboard symbol nor the input method notification. The only way in this case is to open the settings, find the keyboard list and disable SwiftKey.

    Suggestion: instead of that (more or less unnecessary) emoji button put the world button (like GBoard has it, which in fact opens the switch keyboard dialogue).

    0
    Actions pour les commentaires Permalien
  • Avatar
    Deniz K

    Hi stepanzel stepanzel thank you for the information. The input method should appear when your SwiftKey Keyboard is active. Can you please send a screenshot of what options you get when trying to access this option so that I can investigate further?

    0
    Actions pour les commentaires Permalien
  • Avatar
    stepanzel stepanzel

    Dear Deniz, I think I cannot attach files here directly so I uploaded a short clip where you can see there's actually no way to switch the keyboard while typing:
    https://www.myqnapcloud.com/smartshare/725e053mj1n32r65052x9yyb_6fQKMTi

    Also in the settings the virtual keyboard notification is on as you can see here:
    https://www.myqnapcloud.com/smartshare/725e053mj1n32r65052x9yyb_6DYLZAn

    Please help to check what's going on. Thanks!

    0
    Actions pour les commentaires Permalien
  • Avatar
    Deniz K

    Hi stepanzel stepanzel Thank you very much for the video and screenshot. I will check further and get back to you.

    0
    Actions pour les commentaires Permalien
  • Avatar
    Deniz K

    Hi stepanzel stepanzel I've checked with our team. You should be able to change your navigation settings on your device to enable/disable the keyboard switch icon on the navigation bar. Have you checked your settings for your navigation bar already?

    0
    Actions pour les commentaires Permalien
  • Avatar
    stepanzel stepanzel

    Hi Deniz, I cannot find any setting that enables the keyboard switcher, except the one which is already on.
    Would it be a big issue for you guys to enable a "world" button which would bring up the input method switch dialog?

    0
    Actions pour les commentaires Permalien
  • Avatar
    Deniz K

    Hi stepanzel stepanzel in this case, I would suggest to contact your device manufacturer to see how to enable this. Thanks for your feedback. I'll pass it on however for us to keep track feature requests, we suggest submitting them via https://support.swiftkey.com/hc/en-us/requests/new.

    0
    Actions pour les commentaires Permalien
  • Avatar
    stepanzel stepanzel

    Hi Deniz, it's a Google Pixel 5 with stock Android 11 and without any customizing. That's why I'm wondering whether it's the phone's issue or SwiftKey's. I'll have a look into the link you posted there though.

    0
    Actions pour les commentaires Permalien
  • Avatar
    Deniz K

    Hi stepanzel stepanzel can you please confirm which navigation setting you have enabled?

    To check, please go to 'Settings' > tap on 'System' > Tap on 'Gestures' > Tap 'System navigation'. If you have 'Gesture navigation' selected, please change to '3-button navigation'.

    Does this address the issue?

    0
    Actions pour les commentaires Permalien
  • Avatar
    stepanzel stepanzel

    Hi Deniz, I switched as you recommended and you can see the result here: https://www.myqnapcloud.com/smartshare/725e053mj1n32r65052x9yyb_6DVwtnB

    Unfortunately still no way to switch between input methods.

    0
    Actions pour les commentaires Permalien
  • Avatar
    Deniz K

    Hi stepanzel stepanzel sorry to hear that this did not work. 

    Please check one last thing to see if this helps. Please go to "Accessibility" within your device settings and disable "Action Launcher Shortcut" if it's on to see if this helps.

    If not, we would suggest to contact your device manufacturer as SwiftKey currently does not have a globe icon feature to switch keyboards, it would be your device's feature.

    If the above workaround works, please let us know. Thank you.

    0
    Actions pour les commentaires Permalien
  • Avatar
    stepanzel stepanzel

    Dear Deniz, unfortunately, I don't have this setting: https://www.myqnapcloud.com/smartshare/725e053mj1n32r65052x9yyb_68VmR23

    It must be really annoying for you by now, sorry for all the trouble...

    0
    Actions pour les commentaires Permalien
  • Avatar
    Deniz K

    Hi stepanzel stepanzel sorry to hear that we could not get this solved, you may want to search how to enable "Action Launcher Shortcut" or contact Pixel support for more information. Since it's not a SwiftKey feature we are unable to help further. Hopefully there'll be an easy fix for this. If you do get it fixed, we would appreciate if you could keep us posted too :)

    0
    Actions pour les commentaires Permalien