• Commento ufficiale
    Avatar
    Alpert

    Hi,

    If you're entering URL in browser, the dot won't change the previous text (no autocorrect applied). 

    But if in somewhere else, SwiftKey probably does not know it's a URL, so the autocorrect may be applied. And @zemixboy suggested the right solution: to disable the autocorrect in SwiftKey settings.

     

    Alpert

    Azioni per commenti Permalink
  • Avatar
    Permanently Deleted User

    u mean auto insert space after choose word in prediction panel?

    if yes, I have the same issue when auto complete inserting email in email form for example. when you auto complete email from prediction bar Swiftkey add space. it's'sannoying

    1
    Azioni per commenti Permalink
  • Avatar
    Permanently deleted user

    no, automatic complete and insert of words. To test, try to type the following sentence: 'Enter Smith' s bankaccount, e. g. 1597.147.22.139 at www.test.nu'

    0
    Azioni per commenti Permalink
  • Avatar
    Permanently Deleted User

    only when type e. g. - sk put space after dots

    0
    Azioni per commenti Permalink
  • Avatar
    Permanently Deleted User

    btw, I disable automatic complete/input middle word in SK settings, so you can try to disable to

    0
    Azioni per commenti Permalink
  • Avatar
    Permanently deleted user

    I disabled the autocorrect in SwiftKey settings. But when I choose word in prediction panel, SK add space after word.

    And, yes, it's annoying!

    Please, add switcher to settings to disable auto space after words!

    1
    Azioni per commenti Permalink
  • Avatar
    Permanently deleted user

    This stupid problem makes me to use again standard keyboard... for years many people incl. myself asked the developers to add and option to disable this feature(as for me it's a bug and not a feature). Almost impossible to write an email address in form of "first name. surname@domain.xy"...espacially because it's used in so mane cases as username you have to fill into forms. grr

    1
    Azioni per commenti Permalink
  • Avatar
    Jean-Marc Van Ravels

    Indeed, this is absurd. Each time I want to write an email address I have to remove the blank first in order to add the domain name after the at-sign. Please add an option to disable the auto-insert of a blank after DOT.

    0
    Azioni per commenti Permalink