• Avatar
    Raziel Derf

    I have this same issue. This stinks! To make matters worse swift key hasn't responded to my inquiry about a potential fix. No response. I'm switching keyboards now.

    0
    Azioni per commenti Permalink
  • Avatar
    JP M

    I'm not gonna like, I tried their main competitor (the big G) due to that bug, but I very much prefer swift key. I'm now using the gestures hint feature :( It sucks having to use that workaround

    0
    Azioni per commenti Permalink
  • Avatar
    Lee Hodkinson

    Came on support to find a solution to the problem. Hopefully it'll be updated soon. For ! ? I've using the numbers layout which is an one additional key press

    0
    Azioni per commenti Permalink
  • Avatar
    Angel Luna

    This is an issue I also found after the update.

    However, it is not a SwiftKey issue. It is a OneUI issue. The simple fix is to go to the theme settings and change the "size" of the keyboard.
    While holding the middle cursor move the keyboard up just slightly so that the bottom of the blue box/selector/editor at the bottom of the screen is fully visible.
    It worked for me as OneUI kept thinking I wanted to swype gesture the back key, once I moved it up the error has not been detected again.

    Hope this helps you!

    2
    Azioni per commenti Permalink
  • Avatar
    JP M

    Angel's solution actually works. It is a workaround. Go to UI settings, enable gestures, disable hints (if you don't want them), then go to SwiftKey settings, click resize, move the whole keyboard a few pixels up, tadam!

    1
    Azioni per commenti Permalink