• Commento ufficiale
    Avatar
    Deniz K

    Hi Khaled, this looks like a feature of your device or your Android operating system.

    Have you checked your device settings to disable this spellcheck feature? Your Microsoft SwiftKey Keyboard currently does not support spellcheck.

    Azioni per commenti Permalink
  • Avatar
    Khaled AbuShqear

    @... I'm not sure, I also contacted OPPO support and they asked to disable autocorrect but no luck

    I tried to do with GBoard and it worked but it keeps appearing with SwiftKey

    1
    Azioni per commenti Permalink
  • Avatar
    Deniz K

    Hi Khaled AbuShqear is there an option to disable Spellcheck under your device settings?

    -1
    Azioni per commenti Permalink
  • Avatar
    Khaled AbuShqear

    Hi @..., I can't find such option in OS built-in keyboard setting, all settings comes from the different keyboard apps

    0
    Azioni per commenti Permalink
  • Avatar
    Deniz K

    Hi Khaled AbuShqear thanks for checking. Can you confirm your OS version please?

    0
    Azioni per commenti Permalink
  • Avatar
    Khaled AbuShqear

    @... it's Andrid 10, ColorOS 7.1, CPH2061_11_A.53

    0
    Azioni per commenti Permalink
  • Avatar
    Deniz K

    Hi Khaled AbuShqear thanks for the information. I can confirm that the 'Add To Dictionary' is not a SwiftKey feature. If your device manufacturer was not able to help, I would suggest you to contact your OS' support as this is an Android feature. 

    0
    Azioni per commenti Permalink
  • Avatar
    Nick Dumi

    Open Settings. In Language & input in the device settings, untick Spell checker. This will disable the pop-up and the red underlining for misspelled words.

    1
    Azioni per commenti Permalink
  • Avatar
    Barry Allen

    I have the same problem since the latest Android update. It's entirely redundant because the keyboard itself (swiftkey) already offers dictionary suggestions, but this new Android one is so huge it blocks the view of half my keyboard.

    0
    Azioni per commenti Permalink
  • Avatar
    Nenad Staletic

    Had same problem.
    Nicks suggestion worked for me. 👍

    0
    Azioni per commenti Permalink
  • Avatar
    Khaled AbuShqear

    It's been removed now and I have no idea how, I only kept installing the new OS and app updates..

    0
    Azioni per commenti Permalink
  • Avatar
    Peter B

    I found that the annoying red squiggles + the Dictionary popup menu are actually being created by Gboard - yes, the Google Keyboard, even though I am using SwiftKey as my active keyboard.

    So to make the Android Text editor (e.g. in the Gmail app) not show red squiggles, Gboard had to be told not to do so. It looks like Gboard is secretly integrated with the Android Text editor, at least for my version of Android 11 made by OnePlus.

    This is how I managed to do this (on my OnePlus, details will likely vary by manufacturer):

    Settings > Additional settings > Keyboard & input method > Available keyboards: Gboard > Text correction > Spelling: Spell check - UNCHECK

    For those using Dutch language:

    Instellingen > Aanvullende instellingen > Toetsenbord en invoermethode > Beschikbare toetsenborden: Gboard > Tekstcorrectie > Spelling: Spellingcontrolle - UNCHECK

    0
    Azioni per commenti Permalink