• Avatar
    Brandon O'Berry

    Have you recently changed your device language? If so, this could be the cause. You'll need to switch to English (US) to see the $. The secondary character for X is dependent on the system/device language you currently have set.

    0
    コメントアクション Permalink
  • Avatar
    Permanently Deleted User

    I have made no changes to this setting. It is set to English by default. I did a factory reset and noticed the "at" symbol and currency symbol is missing.As a result, i cannot get signed into any of my accounts. Very frustrating. 

    0
    コメントアクション Permalink
  • Avatar
    Brandon O'Berry

    Would you be able to provide me with a screenshot of what your current layout looks like?

    0
    コメントアクション Permalink
  • Avatar
    Permanently Deleted User


    Notice the a,s and d keys as well as when the symbol tray is opened 

    0
    コメントアクション Permalink
  • Avatar
    Permanently Deleted User

    Not sure why the screen shot is over sized. apologies 

    0
    コメントアクション Permalink
  • Avatar
    Brandon O'Berry

    That's quite bizarre. I've never seen something like this happen before. And you said you've factory reset your device already? May I ask which one you are using, as well as which version of Android it's running?

    It's how the website is set up. To be honest, I'm not sure why it's so big either... O.o' (Still looking into it with the team though! Hopefully we'll get it adjusted to a more comfortable size soon.)

    0
    コメントアクション Permalink
  • Avatar
    Permanently Deleted User

    I was finally able to figure this out. Turns out It was caused by my font. Not sure why but it worked when I change the font to something else. I noticed the % symbol was missing for the amount of charge on the phone so I immediately thought it was a system issue, not relating to the keyboard. I changed the font size then finally the font and they all came back. Not sure why this is. Never changed the font before. Currently using an s6 with 6.0. Hope this was helpful 

    2
    コメントアクション Permalink
  • Avatar
    Brandon O'Berry

    Oh! It's kind of weird that a font would exclude those characters, but it does make sense. Thanks for letting me know what worked! Keep is in the know should you find anything else!

    0
    コメントアクション Permalink
  • Avatar
    Permanently Deleted User

    My Blu Vivo 6 phone only has the option to set the phone to "English" plus a few foreign languages. When set to English I get the dollar symbol as default in Swiftkey. When I select "Francais" I then get the Euro symbol as default.

    I'm sure some Android phones have the option to select "English (UK)". I think that SwiftKey should have the option to override the language set in Android.

    Thanks

    Nick

    0
    コメントアクション Permalink