• Comentário oficial
    Avatar
    Brandon O'Berry

    Thanks for the feedback. The latest version of the beta (7.2.4.20) should fix this issue. Please try it and let us know if you have any problems. It should make its way to the stable branch soon.

    Ações de comentário Permalink
  • Avatar
    Jed Dancer

    I'm having the same issue.
    I use incognito mode almost exclusively, as I like the layout and style features of SwiftKey but I don't want any of the prediction or text learning etc, so this is pretty frustrating.

    When the issue first started, some keys allowed long-press to get the main symbol for that key, and some didn't.
    Now it seems that all keys have symbol ability, and holding a key once again lets you slide to others (like the èêěę options).
    However the display still has no symbols on the keys, so I have to go looking for any that I don't automatically know their location through regular use.

    As a side note, I'd really like to be able to change the theme for incognito mode as well as the main keyboard. I liked the previous mask design and layout - while this one feels sterile and blocky. I'd like the option to go back, or try other themes (or just keep my main theme for the incognito mode as well).

    4
    Ações de comentário Permalink
  • Avatar
    Steve Gasque

    I use the duckduckgo browser but I do not want an automatic incognito keyboard! Fix it!

    1
    Ações de comentário Permalink
  • Avatar
    Jason Foster

    I like that you support incognito mode, but please bring back my punctuation. Thanks, OP!

    0
    Ações de comentário Permalink
  • Avatar
    Caroline Nelson

    Hi Brandon, the first time the beta keyboard opened the floating punctuation was back. But when I switched over to reply to this comment the entire keyboard disappeared in both incognito and non-incognito. I had to delete the beta app to be able to post this.

    0
    Ações de comentário Permalink
  • Avatar
    Ezriderz

    I do not like the black incognito theme and hate that it switches automatically on me.

    Is there any way to disable this autoswitching of themes at seemingly random times? Can't I keep my chosen theme for all occasions, sites, and browser modes?

    0
    Ações de comentário Permalink
  • Avatar
    Elham 2019

    H

    1
    Ações de comentário Permalink

Por favor, entrar para comentar.