• Avatar
    Jim Alsop

    On Android phone, go to Settings, scroll down to Settings again, select Language and Input, select the SwiftKey keyboard to open the SwiftKey Settings page, from their main screen, select the Typing tile, then select Keys, scroll down and almost hidden at the bottom is a toggle called "Enable URL specific keys", if set to off the removes the .Com button, it's annoyingly well hidden.

    1
    Ações de comentário Permalink
  • Avatar
    BK9205

    Jim, you are an absolute lifesaver. I have suffered for a month typing .com this, .com that. It was a nightmare and I can now sleep easy. Thank you.

    0
    Ações de comentário Permalink