• Comentário oficial
    Avatar
    Permanently deleted user

    Hello, thank you for your feedback. Apparently, this is the nature of having a multilingual keyboard. Also that is why the letter "I" sometimes capitalizing because it detects English language installed. Alternatively, if you want to exclusively use one language and bypass this issue, you can also temporarily disable English language from the 'Languages' options under SwiftKey Settings. You will then exclusively get predictions in one language throughout your typing experience.

    However, we will surely forward your feedback to the team so that we can keep it in mind as we continue to improve Microsoft SwiftKey. Thank you!

    Ações de comentário Permalink
  • Avatar
    Thomas Refsdal

    Thanks, but the question is why I'm not able to remove a prediction.

    When I long press a suggested word i get a dialogue box with the header (my translation from Norwegian) "Remove prediciton" and text "Do not predict xxx agen?"  My options are Cancel and Ok.  If I remove "I" it is not removed, it reappears every time I write "i".

    Would I be able to remove the prediction if only English is installed?  In that case this does not make sense.

    Pls advice. 

    0
    Ações de comentário Permalink
  • Avatar
    Greg

    Same here. I'm trying to remove from database some words, but them keep coming back. Especially a word beginning with a big 'M' that I'm trying to remove to let the little 'm' be the good one.

    0
    Ações de comentário Permalink