• Avatar
    Forrest Koran

    I have the same issue. A partial workaround is to set the language to Chinese, the Chinese keyboard has a T9 mode and will recommend both English and Chinese words. Obviously this is silly and Microsoft should enable T9 for English users

    1
    Действия с комментариями Постоянная ссылка
  • Avatar
    Hari Kyasa

    Hi Forrest Koran, thank you for your feedback. We will surely forward your feedback to our dedicated team. Thank you!

    0
    Действия с комментариями Постоянная ссылка