• Avatar
    Ryan P

    Hi there,

    Open SwiftKey Settings > Language > tap on the layout button under Japanese. You can switch layout here. 

     

    Please submit a feature request for the support of Katakana. 

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Permanently deleted user

    No chance to change the layout after one of the last updates =(

    only romaji is available

    when i tap on it, the hiragana option used to appear. now it just turns off Jap entirely if i tap there

    same story for my tablet device.

    please dig it!

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Ryan P

    Can you tell me what SwiftKey version number this is in, thanks! We will look into when we get that info. 

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Alpert

    Please attach more information:

    • Device make and model
    • Device Android version
    • Current SwiftKey version 
    • Steps to reproduce
    • Any screen shots that help show the issue

    Because I just check on 7.0.3.17, here's the result:

    Otherwise please refresh the language list to see if there's an update.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Permanently deleted user

    Oneplus 5,android 8

    Version 7.0.2.16 (no update on Play available) 

    Steps to reproduce - it disappeared itself after last update, when i entered language settings, only romaji remained

     

    Second device is lenovo tab 2 a10-70l  running marshmallow, version of sk is also 7.0.2.16 (also no update available)

    Steps were the same - updating to  version around 7.0.1 (previous one) & entering languages list in settings (afterall it looked just like on my screenshot above)

     

    Unfortunately, refreshing langs list isn't helping =(

    Reinstalling Japanese layout also makes no use

    I'll test the same on some other android devices to know if this problem is common or not

    0
    Действия с комментариями Постоянная ссылка