• Avatar
    Alpert

    Hello,

    Looks like the problem existes only on Pixel 4? I could not reproduce it on Pixel 3.

    If you can send a bug report at [here] that would be helpful.

     

    Thanks for your feedback.

    Alpert

    1
    Действия с комментариями Постоянная ссылка
  • Avatar
    Artem Russakovskii

    Correct, I have a Pixel 3, along with many other phones, and the Pixel 4 and 4 XL are the only ones with this issue.

    1
    Действия с комментариями Постоянная ссылка
  • Avatar
    Alpert

    Roger.

    I'll share your post to the team. Meanwhile if you could send a bug report with the link in my previous reply, that may help accelerating the process. 

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Mike Liu

    Confirmed too - I got my Pixel 4 XL today and just set it up. I've been using Swiftkey for years and always disable flow and use the gestures to swipe to delete previous word. I'm upgrading from a Pixel 3 XL which I have no issues with on the Swiftkey swipe to delete gesture but on the Pixel 4 it's awful. I don't really know or understand why it's so much worse. The swipe to delete on the Pixel 4 works maybe 10% of the time. It's sooo bad. I just wanted to also chime in and say I'm running into the same issue. Whatever you need from me to help investigate the issue, let me know

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Anthony Wagner

    Morning all --

    Just wanted to chime in here. I have the exact same problem on my Pixel 4XL. I upgraded from the 3XL where the gesture was just fine. But now, I really struggle to use it because it fails so often. 

    If anything could be done to correct, I'd be very grateful!

    PS: I'd attempted to locate the spot to generate the bug report, but couldn't. Steps there would be helpful!

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Jeroen van Sluijs

    Same problem on my Nokia 8.1. Any updates, fixes or workarounds for this issue?

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Artem Russakovskii

    I submitted a report as per Alpert's suggestion, seeing how the issue is still not resolved. https://support.swiftkey.com/hc/en-us/requests/262894 (private link).

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Paultrottman

    I have the same issue with a Pixel 4. I just submitted a support request.

    0
    Действия с комментариями Постоянная ссылка