• Официальный комментарий
    Avatar
    Deniz K

    Hi there,

    We have recently made some updates so that we properly respect the system defaults. You should be able to get the vibration back by unchecking the "Use the Android default vibration" in your SwiftKey "Sound & Vibration" settings.

    Действия с комментариями Постоянная ссылка
  • Avatar
    Dan Harman

    I am also having this issue - the default android vibration will work when the SwiftKey keyboard is disabled, but there is no vibration at all when SwiftKey is used.

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Sabrina Fiorentino

    Have you tried turning up your vibration duration

    0
    Действия с комментариями Постоянная ссылка
  • Avatar
    Mahmoudelganagy7

    Same but on Huawei y 9 2019

    1
    Действия с комментариями Постоянная ссылка