• Avatar
    Iamdaymo

    Hey Lisa and welcome to SwiftKey. Apologies in the delay in answering your post I am currently overseas. Ok, now for the full stop or period as it's called option go to your typing settings and turn the quick period option off this will help with this issue. Now to the next request in settings there is an option called gesture mode. If it's set to flow, you swipe the keys. However switch it to gesture mode and then swipe left and it will delete a word by word.

    Regarding keyboard pop up it should come up when your touch the screen. Sorry for the long post but this should enable you to get the best usage from the keyboard. 😀

    0
    Yorum işlemleri Permalink
  • Avatar
    Doug Palmquist

    And to turn off auto space please?

    1
    Yorum işlemleri Permalink
  • Avatar
    Doug Palmquist

    Oh whoops, sorry I just found the part that says you can't turn it off with Android. Bummer. I'm really enjoying the rest of this app but that's kind of a killer. Maybe I'll be able to get used to it... 😞... Now that's what I call a first world problem!

    0
    Yorum işlemleri Permalink

Yorum yazmak için lütfen oturum açın.