• Avatar
    Permanently deleted user

    I have similar problem
    I usually type my native language with English alphabet with my native firends, lately swift key convert all of my words to my native language and its too annoying that I can't find an option to disable this stupid future

    3
    Yorum işlemleri Permalink
  • Avatar
    Permanently deleted user

    I agree! This is very annoying. I want to be able to easily switch between, like with a previous keyboard I using, not have both languages on at once!
    Please make this an option you can switch on or off.

    3
    Yorum işlemleri Permalink
  • Avatar
    Permanently deleted user

    I'm considering switching to another keyboard!

    1
    Yorum işlemleri Permalink
  • Avatar
    Permanently deleted user

    Same problem here... Italian and persian language... Pls add an option to turn off multiple languages autocorrect.

    0
    Yorum işlemleri Permalink
  • Avatar
    Permanently Deleted User

    Yes! This is a super annoying problem. 

    0
    Yorum işlemleri Permalink

Yorum yazmak için lütfen oturum açın.